Jump to content
Invision Community 4 - Apps
Josh Creasy

Link Removal

Recommended Posts

Can't say that I am happy you are charging extra for this without a notification here:

http://community.invisionpower.com/files/file/3366-trader-feedback-system/

I didn't pay to have an external link. You should notify potential customers that they have to pay to remove links which may hurt their rank or alert competition to their software.

Share this post


Link to post
Share on other sites

Regardless if I am the first one to complain about it or not it shouldn't be there without notice. Every other addon I have come accross at least offers the removal of the copyright with a fee upfront. I'm budgeting down to the dollar on this install and another $25 is an issue. Can you imagine how much of a problem it would be if everyone was using this same model with a customized IPB install? I don't know why others have not complained, maybe they don't know a thing about SEO or maybe protecting themselves from competition isn't an issue.

On another note under the User Profile instead of the link saying "Leave Feedback" it instead says "Leave Feedback Leave Feedback"

Any idea what would cause that issue?

Share this post


Link to post
Share on other sites

Regardless if I am the first one to complain about it or not it shouldn't be there without notice. Every other addon I have come accross at least offers the removal of the copyright with a fee upfront. I'm budgeting down to the dollar on this install and another $25 is an issue. Can you imagine how much of a problem it would be if everyone was using this same model with a customized IPB install? I don't know why others have not complained, maybe they don't know a thing about SEO or maybe protecting themselves from competition isn't an issue.

I'm sorry that wasn't made clear prior to purchase, The link is a legacy 'feature' that was there before I obtained the app rights (and rewrote it), You may remove it. I will remove it in a future release.

On another note under the User Profile instead of the link saying "Leave Feedback" it instead says "Leave Feedback Leave Feedback"

Any idea what would cause that issue?

That would be a missing image, if you're using a custom image pack, make sure that you upload the images into your own image pack.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×