Jump to content
Invision Community 4 - Apps

The word 'forum' in a subject title redirects to index...


SteveForbes
 Share

Recommended Posts

This issue has occurred ever since I installed the Trader Feedback mod. Basically, if you make the topic title to include the word 'forum', then when ever you click on it, it automatically redirects you to the index page of the forum. However, you can click on the latest post on the far right of the topic row and it will go to the topic fine.

Novawave never fixed this for me. We have had this problem for months!

Any ideas?

Cheers

Steve

Link to comment
Share on other sites

This issue has occurred ever since I installed the Trader Feedback mod. Basically, if you make the topic title to include the word 'forum', then when ever you click on it, it automatically redirects you to the index page of the forum. However, you can click on the latest post on the far right of the topic row and it will go to the topic fine.

Novawave never fixed this for me. We have had this problem for months!

Any ideas?

Cheers

Steve

That's extremely odd, do you have a link so I can see that happening ?

I've also logged this in Tracker. http://ipb.silvester...in-topic-title/

Thanks

Stuart

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...